ACTUALIZACIONES PARA MANDOS

Selecciona el modelo de mando para ver las actualizaciones disponibles:


FIRMWARES COMPATIBLES:
- Firmware de las consolas SWITCH™ versión 10.2.0 e inferiores.

NOVEDADES DEL FIRMWARE v10:
- Soluciona problemas de conexión con algunas últimas actualizaciones de la consola.

MODELOS COMPATIBLES:
- BlackFire® PRO SERIES Wired Pro Controller para SWITCH™, con código de barras: 8431305027881.

MODELOS NO COMPATIBLES (no INSTALAR en estos modelos o puede haber un mal funcionamiento del mando una vez instalado):
- Otros mandos BlackFire® para otras consolas o plataformas (PS3, PS4, etc.).

REQUISITOS PREVIOS:
- Ordenador o portátil PC con conexión a Internet (para descargar el firmware solamente).
- Sistema operativo Windows® 10 y anteriores (aunque no se asegura una compatibilidad completa), en ambas versiones 32 y 64 bits.
- Un puerto USB libre en su ordenador o portátil.

INSTALACIÓN:
- Consulte el PDF con las instrucciones incluido en el archivo descargado.

 Descargar Actualización WIRED V10

FIRMWARES COMPATIBLES:
- Firmware de las consolas SWITCH™ versión 10.2.0 e inferiores.

NOVEDADES DEL FIRMWARE v5.REV3:
- Soluciona problemas de conexión con algunas últimas actualizaciones de la consola.

MODELOS COMPATIBLES:
- BlackFire® PRO SERIES Wireless Bluetooth® Pro Controller para SWITCH™, con código de barras: 8431305027959.

MODELOS NO COMPATIBLES (no INSTALAR en estos modelos o puede haber un mal funcionamiento del mando una vez instalado):
- Otros mandos BlackFire® para otras consolas o plataformas (PS3, PS4, etc.).

REQUISITOS PREVIOS:
- Ordenador o portátil PC con conexión a Internet (para descargar el firmware solamente).
- Sistema operativo Windows® 10 y anteriores (aunque no se asegura una compatibilidad completa), en ambas versiones 32 y 64 bits.
- Un puerto USB libre en su ordenador o portátil.

INSTALACIÓN:
- Consulte el PDF con las instrucciones incluido en el archivo descargado.

 Descargar Actualización WIRELESS BT V5-REV3

FIRMWARES COMPATIBLES:
- Firmware de las consolas PS4™/PS4™ New o PS4™ Pro versión 8.00 e inferiores.

NOVEDADES DEL FIRMWARE v5.REV1:
- Soluciona problemas de conexión con algunas últimas actualizaciones de la consola.

MODELOS COMPATIBLES:
- BlackFire® PRO SERIES Wired Pro Controller para PS4™, con código de barras: 8431305027805.

MODELOS NO COMPATIBLES (no INSTALAR en estos modelos o puede haber un mal funcionamiento del mando una vez instalado):
- Otros mandos BlackFire® para otras consolas o plataformas (PS3, SWITCH, etc.).

REQUISITOS PREVIOS:
- Ordenador o portátil PC con conexión a Internet (para descargar el firmware solamente).
- Sistema operativo Windows® 10 y anteriores (aunque no se asegura una compatibilidad completa), en ambas versiones 32 y 64 bits.
- Un puerto USB libre en su ordenador o portátil.

INSTALACIÓN:
- Consulte el PDF con las instrucciones incluido en el archivo descargado.

 Descargar Actualización V5.REV1

Esta guía explica el procedimiento para reparar los mandos BlackFire® Hardcore SWITCH PROSHOOTER que, al instalar por error el firmware 1.5 disponible en la web (cuyo firmware ya viene instalado en este modelo), éstos dejaban de funcionar correctamente.

NOVEDADES DEL FIRMWARE v1.5-FIX:
- Se soluciona el problema de los modelos BlackFire® Hardcore SWITCH PROSHOOTER que, al actualizarlos de nuevo con el firmware v1.5, dejaban de funcionar correctamente.

COMPATIBILIDAD DEL FIRMWARE v1.5-FIX:

MODELOS COMPATIBLES:
- BlackFire® Hardcore, con código de barras: 8431305016748 y código acabado en 082012 y posteriores QUE HAYAN SIDO ACTUALIZADOS PREVIAMENTE con el firmware v1.5 NORMAL del otro apartado y por error. Puede comprobarlo fácilmente si la caja del mando incluye el logotipo SWITCH PROSHOOTER en la parte inferior derecha de la cara frontal.

MODELOS NO COMPATIBLES (no INSTALAR en estos modelos o puede haber un mal funcionamiento del mando una vez instalado. Para estos modelos, utilice el firmware v1.5 de la otra sección):
- BlackFire® Controller, con código de barras: 8431305016731 y código de fabricación acabado en 102011.
- BlackFire® Hardcore, con código de barras: 8431305016748 y código de fabricación acabado en 102011.
- BlackFire® Compact, con EAN: 8431305016755 y código de fabricación acabado en 102011.

ATENCIÓN: Si por error actualiza los mandos indicados arriba con esta actualización y le funciona incorrectamente, instale la otra actualización v1.5 NORMAL para repararlos y dejarlos en su estado normal.

NOTA: Puede comprobar el código de fabricación en la parte trasera de la caja, justo encima del código de barras.

REQUISITOS PREVIOS:
- Ordenador o portátil PC con conexión a Internet.
- Sistema operativo Windows® XP, Vista, 7 o 8, en ambas versiones 32 y 64 bits cualquiera de ellos.
- Cable de carga y conexión USB-miniUSB (incluido con el mando).
- Un puerto USB libre en su ordenador o portátil.

 Descargar Actualización V1.5-FIX

Debido al gran número de peticiones de nuestros usuarios solicitando una actualización de los mandos BlackFire®, os comunicamos que ya tenéis disponible la actualización de firmware v1.5 compatible con las 3 versiones del mando (ControllerHardcore y Compact) en la cual se añade la función SWITCH PROSHOOTER que os permitirá intercambiar los botones L1/L2 por los botones R1/R2 y viceversa.

Los que ya poseéis uno de estos mandos, podréis instalar la actualización siguiendo los pasos descritos en la guía de instalación incluida en el archivo ZIP descargado.

NOVEDADES DEL FIRMWARE v1.5:
- Con esta versión, se integra la función SWITCH PROSHOOTER, la cual permite a todos los modelos de los mandos BlackFire® intercambiar las funciones asignadas a los botones L1 y R1 por las asignadas a los botones L2 y R2 (gatillos progresivos), incluso durante la partida.

¡IMPORTANTE!
El modelo BlackFire® Hardcore, con código de barras: 8431305016748 y código acabado en 082012 y posteriores, ya incluyen la actualización v1.5 programada en el mando, por lo que NO DEBE ACTUALIZARLO ya que puede tener algún problema de funcionamiento. La caja del mando incluye el logotipo SWITCH PROSHOOTER en la parte inferior derecha de la cara frontal. Si por error actualiza este modelo de mando con la actualización V1.5 de más abajo, por favor solucione el problema instalando la versión v1.5-FIX del otro apartado.

COMPATIBILIDAD DEL FIRMWARE v1.5:
La versión de firmware v1.5 se puede instalar en los siguientes modelos de mando:
- BlackFire® Controller, con código de barras: 8431305016731 y código de fabricación acabado en 102011.
- BlackFire® Hardcore, con código de barras: 8431305016748 y código de fabricación acabado en 102011.
- BlackFire® Compact, con código de barras: 8431305016755 y código de fabricación acabado en 102011.

NOTA: Puede comprobar el código de fabricación en la parte trasera de la caja, justo encima del código de barras.

REQUISITOS PREVIOS:
- Ordenador o portátil PC con conexión a Internet.
- Sistema operativo Windows® XP, Vista, 7 o 8, en ambas versiones 32 y 64 bits cualquiera de ellos.
- Cable de carga y conexión USB-miniUSB (incluido con el mando).
- Un puerto USB libre en su ordenador o portátil.

 Descargar Actualización V1.5

- FE DE ERRATAS -
Debido a un error, en el manual se indicaba que hay que pulsar SELECT + Joystick Derecho (botón L3) para poner el mando en modo Actualización. La expresión correcta sería SELECT + Joystick Derecho (botón R3) tal y como le corresponde. Muchas gracias a todos los que nos habéis escrito indicándonos el error.